SMX Admin Portal missing mail logs
Incident Report for SMX Secure Cloud Solutions
Resolved
This incident has been resolved.
Posted Jun 15, 2021 - 12:45 NZST
Monitoring
Due to a log processing error, the SMX Admin Portal message search function may not include messages sent or received over the weekend. Quarantine search and release functions are also affected. The error has been corrected, and we are now re-processing the logs, which we expect to be completed later today.
Posted Jun 14, 2021 - 12:32 NZST
This incident affected: SMX Portal.