SMX Portal Is Not Available
Incident Report for SMX Secure Cloud Solutions
Resolved
This issue has been resolved now and the portal is working as normal. We thank you for your patience while we were experiencing this issue.
Posted Jan 17, 2018 - 11:37 NZDT
Identified
The portal is available again, some customers might experience slowness for certain features. We are working to resolve this as soon as possible.
Posted Jan 17, 2018 - 11:09 NZDT
Investigating
Access to the SMX Portal is currently not available. We are urgently working to resolve this as soon as possible.
Mail flow is not impacted.
Posted Jan 17, 2018 - 10:14 NZDT