Issue sending out to *.nz domains.
Incident Report for SMX Secure Cloud Solutions
Resolved
This incident has been resolved.
Posted May 31, 2023 - 08:47 NZST
Monitoring
Some customers maybe experiencing an issue sending out to *.nz domains. This is an issue which has impacted all New Zealand internet users and has been identified by Internet NZ last night at about 10:45pm . SMX has cleared the cache of the SMX DNS servers to help customers pick up the correct DNS entries faster. For further information and advise on this issue please see https://status.internetnz.nz/
Please contact SMX support if you need further assistance with this issue.
Posted May 30, 2023 - 13:38 NZST
This incident affected: Mail Filtering.