DMARC failures

Incident Report for SMX Secure Cloud Solutions

Resolved

This is incident has been resolved.
Posted 2 years ago. Sep 07, 2023 - 08:57 NZST

Identified

An issue has been identified where emails are being incorrectly rejected due to DMARC , a fix is being worked on for this at present. In the meantime you can opt out the sender the SMX email admin portal. Further updates will be posted once they are known.
Posted 2 years ago. Sep 06, 2023 - 11:48 NZST
This incident affected: Mail Filtering.