The scheduled network maintenance has been successfully completed. Any customers experiencing errors or unexpected behaviour should contact SMX support.
Posted Jul 20, 2022 - 00:01 NZST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 19, 2022 - 19:00 NZST
Update
We will be undergoing scheduled maintenance during this time.
Posted Jul 13, 2022 - 10:05 NZST
Scheduled
SMX will perform core network maintenance at our secondary site, during which time all customer traffic will be directed to our primary site. We do not expect any customer impact, however, we will be operating at reduced redundancy throughout. The change is expected to take up to 5 hours, however we have allowed 10 hours in the event that rollback should be required.
Please contact the SMX service desk if you have any questions or concerns about this change.
Posted Jul 13, 2022 - 10:01 NZST
This scheduled maintenance affected: Mail Filtering.