SMX admin portal not displaying inbound or outbound mail logs

Incident Report for SMX Secure Cloud Solutions

Resolved

This incident is now resolved
Posted 7 months ago. Sep 05, 2024 - 10:33 NZST

Monitoring

We have restarted some services at the back end, and both inbound and outbound mail search now displays the expected data.

We will continue to monitor.
Posted 7 months ago. Sep 05, 2024 - 10:18 NZST

Update

We are continuing to investigate this issue, we can however confirm that mail flow, Smart Rules, and any policy sets are unaffected.

The issue seems to be limited to how data is being displayed.
Posted 7 months ago. Sep 05, 2024 - 09:14 NZST

Investigating

We are aware of an issue where mail search data is not populating in the SMX admin portal.

We are investigating a fix and will provide updates as they come to hand
Posted 7 months ago. Sep 05, 2024 - 08:35 NZST
This incident affected: SMX Portal.