SMX Portal mail search and reports delivery
Incident Report for SMX Secure Cloud Solutions
Resolved
This issue has been resolved now. Thank you for your patience and we apologise for any inconvenience caused.
Posted Jul 28, 2023 - 10:48 NZST
Monitoring
The SMX portal mail search is working now and reports are starting to come through.
Posted Jul 28, 2023 - 10:07 NZST
Investigating
There is currently an issue with the SMX portal mail search and the delivery of reports . We are investigating and will update this once more information is known.
Posted Jul 28, 2023 - 08:21 NZST
This incident affected: SMX Portal.