Sending to Australian domain names
Incident Report for SMX Secure Cloud Solutions
Resolved
This issue has now been resolved , if any rejected emails are sent again they should go through fine now.
Posted Sep 18, 2023 - 13:10 NZST
Investigating
Some customers maybe experiencing issues sending to Australian domain names , we are investigating this at present and we will update you once we have more information.
Posted Sep 18, 2023 - 12:48 NZST
This incident affected: Mail Filtering.