QSR Self Release portal

Incident Report for SMX Secure Cloud Solutions

Resolved

This issue has now been resolved. SMX apolgises for any inconvenience caused and thank you for your patience while we resolved this issue.
Posted 2 years ago. May 31, 2023 - 16:04 NZST

Investigating

There is currently an issue where users are unable to log into the QSR website - https://intel.smxemail.com/. We are investigating this issue at present and updates will posted here as soon as they are known.
Posted 2 years ago. May 30, 2023 - 16:02 NZST
This incident affected: Quarantine and Archiving.