Outbound emails queuing

Incident Report for SMX Secure Cloud Solutions

Resolved

This issue has been resolved, we apologise for any inconvenience caused and thank you for your patience.
Posted 2 years ago. Jul 24, 2023 - 15:50 NZST

Investigating

We are currently investigating an issue with outbound emails which are being queued when sending out via SMX. We are investigating this issue at high priority and will provide updates on a regular basis.
Posted 2 years ago. Jul 24, 2023 - 14:23 NZST
This incident affected: Mail Filtering.