SMX email admin portal

Incident Report for SMX Secure Cloud Solutions

Resolved

This incident is now resolved.
Posted Jun 06, 2025 - 15:27 NZST

Identified

At present there is an issue where users are not able to log into the SMX email admin portal. We are currently working on this issue to resolve this as soon as possible. Further updates regarding this will posted to this status page once they are known.
Posted Jun 06, 2025 - 14:25 NZST
This incident affected: SMX Portal.