Increase in False Positives

Incident Report for SMX Secure Cloud Solutions

Resolved

This issue has now been resolved and any rejected emails can be sent again now. We apologise for any inconvenience caused .
Posted Aug 06, 2025 - 11:24 NZST

Identified

We are currently seeing an increase in false positive issues due to a misclassification of emails with one of our scanning engines, we are currently working to resolve this issue as soon as possible. For any urgent emails you can add a temporary whitelist in the SMX email admin portal. Further updates to this issue will given as soon as they are known.
Posted Aug 06, 2025 - 10:59 NZST
This incident affected: Mail Filtering.