SMX Support ticketing tool transition
Incident Report for SMX Secure Cloud Solutions
Resolved
This incident has been resolved.
Posted Apr 01, 2020 - 12:23 NZDT
Update
We are receiving tickets to our ticketing system, however auto replies with ticket numbers are not being sent out at present. We are working to resolve this currently.
Posted Mar 16, 2020 - 12:22 NZDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 13, 2020 - 11:46 NZDT
Investigating
Due to an upgrade to our ticketing system you may experience delays or duplicate responses on cases submitted to our service desk.

SMX Support would like to apologize in advance for any potential delays.
Posted Mar 13, 2020 - 09:00 NZDT
This incident affected: SMX Service Desk.