External DNS resoution issues
Incident Report for SMX Secure Cloud Solutions
Resolved
This issue has been resolved.
Posted Mar 28, 2024 - 12:11 NZDT
Monitoring
A work around is in place which should help prevent DNS failures and allow these domains to resolve. We are working with Dreamscape Networks to resolve this issue fully.
Posted Mar 25, 2024 - 10:46 NZDT
Identified
There is currently an issue where Dreamscape Networks are experiencing some DNS resolution problems (MX records are not able to be resolved) which is resulting in SMX customers not able to look up these domains . These domains will have the NS servers:

ns1.syrahost.com
ns2.syrahost.com

This problem is external to SMX , however we are clearing the cache on a regular basis to so the correct DNS records can be picked up.
Further details regarding this will provided once they are known.
Posted Mar 22, 2024 - 11:56 NZDT
This incident affected: Mail Filtering.