NZ Mail Hosting Disruption
Incident Report for SMX Secure Cloud Solutions
Resolved
This incident has been resolved.
Posted Oct 09, 2019 - 02:04 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2019 - 01:48 NZDT
Investigating
The SMX New Zealand Email Hosting was unavailable between 1:33 A.M. and 2:04 A.M on Wednesday, 8th October, 2019, due to a Network connectivity issue. Mail Filtering services were not impacted. We apologize for any inconvenience caused, and will make a full incident report available to interested parties in due course.
Posted Oct 09, 2019 - 01:33 NZDT
This incident affected: SMX Service Desk.