Emails queuing for Office 365 customers
Incident Report for SMX Secure Cloud Solutions
Resolved
This issue has now been resolved, if there are any emails which are queued they should be delivered over the next hour or so as they retry.
Posted Jun 27, 2024 - 16:22 NZST
Identified
At present we are seeing emails queuing for customers who are using Office 365 with SMX. We believe this issue is related to access issues with Microsoft services:

Microsoft 365 Status (@MSFT365Status) on X:
"We're investigating reports indicating users are unable to access multiple Microsoft 365 services. We're examining our service telemetry to isolate the source of impact. More info can be found in the admin center under MO805755

SMX are continuing to monitor this issue with Office 365 and we will update this status page once we have more information the on progress of this.
Posted Jun 27, 2024 - 14:43 NZST
This incident affected: Mail Filtering.