Connection reset errors
Incident Report for SMX Secure Cloud Solutions
Resolved
This issue has now been resolved. Thank you for your patience.
Posted Mar 23, 2023 - 16:29 NZDT
Update
A fix is being rolled out to all mail severs at present. This incident will be updated once this has been completed.
Posted Mar 23, 2023 - 13:34 NZDT
Identified
Some senders maybe getting "Connection reset" errors when sending into SMX customers. A fix has been developed which is currently in testing and will be released soon. Further updates to this issue will be posted soon.
Posted Mar 23, 2023 - 12:22 NZDT
This incident affected: Mail Filtering.