Issues sending to NZ domains
Incident Report for SMX Secure Cloud Solutions
Resolved
This issue has now been resolved. If any rejected emails are sent again now they should go through fine.
Posted Sep 29, 2023 - 16:46 NZDT
Identified
There is a current issue sending to some New Zealand domains due to some external providers who are experiencing issue with their DNS set up. Once we are aware of any updates to this issue we will inform you via this page.
Posted Sep 29, 2023 - 11:10 NZDT
This incident affected: Mail Filtering.